轉貼自:https://www.lewan.com/blog/2012/02/10/making-a-bootable-usb-stick-on-an-apple-mac-os-x-from-an-iso
1. Open the Terminal
2. Convert the .iso file to .img using the convert option of hdiutil:
hdiutil convert -format UDRW -o /path/to/target.img /path/to/source.iso
Note: OS X tends to put the .dmg ending on the output file automatically. Rename the file by typing:
3. mv /path/to/target.img.dmg /path/to/target.img
4. Run diskutil list again and determine the device node assigned to your flash media (e.g. /dev/disk2)
5. Run diskutil unmountDisk /dev/diskN (replace N with the disk number from the last command - in the previous example, N would be 2)
6. Execute sudo dd if=/path/to/downloaded.img of=/dev/rdiskN bs=1m (replace /path/to/downloaded.img with the path where the image file is located; for example, ./ubuntu.img or ./ubuntu.dmg).
Note: Using /dev/rdisk instead of /dev/disk may be faster.
沒有留言:
張貼留言